Profile

<< Click to Display Table of Contents >>

EQuIS 7  >>  EnviroInsite > Cross-Sections >

Profile

The profile is essentially the palette on which the cross-section objects are drawn. The upper surface is constructed based on either the ground surface elevation from the data table or from interpolation of points on the ground surface defined in an external data file. The bottom surface is either a flat line or interpolated from points on a lower surface defined in an external data file. An external data file should be a comma delimited file, with each line containing an X, Y, and Z value. This file can be selected on the Data tab of the Profile dialog box and place a check in the box that indicates to use an external elevation file.

 

50154-profile-cross-section

 

 

To edit properties of the profile, double click on the cross-section trace object in the View window or on the object name in the Plot Control tree. The Profile dialog box opens. Modify the properties of the profile on the Format tab, Hatch tab, and Data tab as desired. Select the Apply button to see changes before saving. Click the OK button to save changes.

 

Format

 

50154-format-cross-section

 

Hatch

 

50154-hatch-cross-section

 

Data

 

50154-data-cross-section