Sample Intervals

<< Click to Display Table of Contents >>

EQuIS 7  >>  EnviroInsite > Boring Logs >

Sample Intervals

EnviroInsite can shade in the interval occupied by a particular sample interval and plot data values associated with that interval. This might include hammer counts, fracture density, text descriptions of sample lithology, or other geotechnical properties. In the example below, the sample Number, Pocket Pen value, and OVM value are recorded and presented using the sample interval plots.

 

50182-example_sample_interval

 

 

Sample intervals are added to the downhole space for plotting by either double-clicking on the list of downhole intervals on the right side of the boring log template designer or dragging from there into the downhole space. Sample interval fields are indicated in the list of downhole interval data by Smpl followed by the field name.

 

For users of the conventional EnviroInsite database, data values to be associated with particular sample intervals can be drawn from optional fields in the Intervals data table. These optional fields are simply created by entering a column header and entering data values in the cells that fall below that header.

 

For EQuIS users, data values are accessed from the PARAM_VALUE field of DT_SAMPLE_PARAMETER. The vertical interval occupied by the sample is defined by DT_SAMPLE's START_DEPTH, END_DEPTH, and DEPTH_UNIT.  Select the Smpl - ID as the downhole interval to be plotted to simply label the intervals with the sample ID. The ID label is drawn from the first non-null value of either DT_SAMPLE.SAMPLE_NAME or DT_SAMPLE.SYS_SAMPLE_CODE.

 

Double-click the Smpl ID object to open the Sample Interval dialog box. Modify the Format tab, Text tab, and Water Level tab as desired. Click the OK button to save changes.

 

Format Tab

 

50182-format_sample_interval

 

 

Text Tab

 

50182-text_sample_interval

 

 

Water Level Tab

 

Users may opt to show a water level and a NAPL level within a sample downhole plot. For non-EQuIS users, the water level depth is stored in the optional data fields created in the Locations tab. The field name may be selected from the boring log design window. Select Edit> Options and go to the Options tab. Select the Depth to Water and Depth to NAPL fields.

 

50182-water_level_sample_interval