Log

<< Click to Display Table of Contents >>

EQuIS 7  >>  EnviroInsite > Cross-Sections > Stratigraphy / Geology >

Log

Information on the geologic setting is stored in both the boring and stratigraphy data tables. Boring log data is intended for representation of the detailed lithologic and soils data as logged during the construction of a boring or well. The term geology refers to the local soil observations that are observable at a borehole scale. These observations are unlikely to be clearly continuous between boreholes. Stratigraphy is an interpretation of the geologic and/or hydrologic units that are of interest to hydrogeologists.

 

Profile and 3D boring plots show the detailed boring log information. In most cases, there is a need to present a consistent presentation style of formations and soil types on multiple profiles and 3D views. To facilitate this uniformity of soil presentation, the soil style is a document property rather than being tied to a single graphic object. The color and pattern of a particular soil type can be changed by selecting Edit> Format> Geology from the main menu. The stratigraphic style is also a document property. To set the color and pattern of a particular stratigraphic sytle, select Edit> Format>Stratigraphy from the main menu. Existing boring or stratigraphic plot components will be automatically updated if the style format is changed.

 

The color and hatch definitions for either borings or stratigraphy may be saved to and restored from an external file for use in other projects.  Select File> Export> Soils / Stratigraphy or File> Import> Soils / Stratigraphy to access these external files.

 

The properties to plot profiles based on either soil layers or regional stratigraphy are similar. The instructions provided below are for soils, but are also applicable to stratigraphy. To plot stratigraphic layers, click Plot> Stratigraphy from the main menu and select Logs. To plot soil layers, click Plot> Geology from the main menu and select Logs. The Borings dialog box opens. Modify the properties of the boring plot on the Query tab, Labels tab, Options tab, Format tab, and EQuIS Location Groups tab as desired. Click the OK button to save changes.

 

Query Tab

 

50168-query_log_lithology

 

 

Labels Tab

 

50168-labels_log_lithology

 

 

Options Tab

 

50168-options_log_lithology

 

 

Format Tab

 

50168-format_log_lithology