Soil Style

<< Click to Display Table of Contents >>

EnviroInsite > Document Properties > Lithology Hatch Patterns >

Soil Style

In EnviroInsite, the term Geology refers to the local soil observations that are observable at a borehole scale. These observations are unlikely to be clearly continuous between boreholes. To impose consistency on the hatch patterns used to represent particular units between different plots, the geology hatch patterns are set at the document level. To set the hatch patterns, select Edit> Format> Geology from the main menu. Note that for each unit, two hatch patterns may be selected. If anything other than SOLID is selected for Fill Style 1, then the final printed hatch pattern will be the combination of the Fill Style 1 and Fill Style 2 hatch patterns.

 

50024-borings_format_style

 

 

Export .XML File

 

An XML file of the soil style can be exported to use on different projects/sites (as long as the same lithology names are used). To create the XML file, complete the following steps:

1.Select Edit> Format> Geology from the main menu.

2.For each lithology, assign a Fill Style, Outline Color, Fill Color/Hatch Lines, Background Color, Hatch Scale and Hatch Angle.

3.Click OK.

4.Select File> Export> Soils.

5.Navigate to the desired folder, name the XML file, and click Save.

 

Note: This will create an XML file that can be used when creating boring logs or cross-sections. The Hatch Scale will vary depending on the figure being generated. For example, boring logs may require a small Hatch Scale (i.e., 0.1-1.0), while cross-sections may require a larger Hatch Scale (i.e., 20-30.)