File Menu/Backstage - Options GUI

<< Click to Display Table of Contents >>

EQuIS 7  >>  Professional > Glossary >

File Menu/Backstage - Options GUI

Click the Options tab in the backstage/File view. The Options window allows changing options for the default facility, workspace attributes, and the default location for output folders.

 

Additional Information - Settings.xml: Most of the user-defined options used throughout the EQuIS Professional application are saved in a file called settings.xml. This file is typically located at:
 

C:\Documents and Settings\<username>\Application Data\EarthSoft\settings.xml
 

To restore the default settings, simply delete the settings.xml file. A new file will automatically be created the next time any options are set.

 

15038-EQuISOptionsGui

 

Appearance

 
Professional can be configured to display its rows with alternating colors, which can make tables and reports much easier to read.

 

Behavior

 
When the Confirm Before Exiting behavior option is enabled (True) and the Close button on the main EQuIS Professional window is clicked, you are prompted with a confirmation before exiting the application.

 

When the Autosave New Connections behavior option is enabled (True), EQuIS Professional will automatically save new connections to the Connection Location.

 

Exports

 
Creating 3D Shapefiles is an option for exporting to an ESRI Shapefile format when commonly found Z coordinate fields are present in the Shapefile created.

 

General

 

Show Workspace Explorer: Sets whether the Workspace Explorer pane will be displayed or not.

 

Working Folders

 
EQuIS Professional frequently uses output folders (to save exported files, etc.). The Working Folders options allows for the default location to be set.

 

Current Facility: Within the My EQuIS Work folder, EQuIS Professional automatically creates a sub-folder for each database containing a sub-folder for each facility. The working folder can be changed for each facility by browsing to the desired location. For example, a network location can be designated for all work related to a particular facility. Setting the facility working folder to that location will allow all files to be easily saved in the specified file location.

Connection Location: The folder location where Save and Save As connections are saved, Autosave connections will be saved to this location when Autosave New Connection is enabled.

User Default: The top-level folder used for any of the files generated by EQuIS Professional. By default, this folder is located at: ~Documents and Settings\<username>\My Documents\My EQuIS Work. If the My EQuIS Work folder needs to be saved in a different location (e.g. a network drive), browse to the desired location.

 

Point My EQuIS Work to Alternate Location

 
Behind the scenes, EQuIS Professional uses Windows shortcuts to manage the location of the My EQuIS Work folder and all of its sub-folders. If any of these folders need to be directed to an alternate location, the following appropriate shortcut can be created by following the steps below.

 

1.Open Windows Explorer.

2.Browse to My Documents.

3.Delete or rename your existing My EQuIS Work folder.

4.Right-click, point to New and select Shortcut.

5.Make sure the name of the shortcut is My EQuIS Work.

6.Have the shortcut point to the desired location (e.g. a network drive).

 

The next time Professional is started, it will recognize the shortcut and use the designated target folder as the My EQuIS Work folder.