Page Layouts

<< Click to Display Table of Contents >>

EQuIS 7  >>  EnviroInsite > Paper and Digital Output >

Page Layouts

EnviroInsite can generate a page layout that includes a title and subtitle, border area, and logo. One of the great advantages of using a title block generated within EnviroInsite is that you can specify the portion of the plot to be included, with everything outside automatically cropped out. Page layouts are also persistent, which facilitates generating commonly used page layouts. Layouts can be created, named, and deleted. Properties that can be modified are the layout name, the bounding coordinates of the layout viewport, the image file used to store a corporate logo, and the scale of the logo image on the page.

 

View a training video on the application of page layouts here.

View a training video on the modification of layout windows here.

 

Creating a Layout

 

To generate a new page layout, select Layouts> New from the main menu and select two points defining a rectangle that outlines the area to be included within the layout. The layout view will be generated. Multiple layouts may be generated for a single view. Switch between layout views or from layout to model view by selecting the layout control at the bottom of the view window.

 

50190-layout_paper_and_digital_output

 

Another option to switch from page layout view and to model view is to select Layouts> Model.  

 

 

Editing a Layout

 

Select Edit> Layout Props from the main menu in layout view. The FormLayout dialog box opens. Modify the layout properties on the Page Layout tab, Titles tab, Options tab, Plan View tab, and 3D View tab as desired. Select the Apply button to see changes before saving. Click the OK button to save changes.

 

Page Layout Tab

 

Select the layout paper size and orientation, size of internal and exterior margins, title block width, and location of the title block.

 

50190-page_layout_formlayout

 

 

Titles Tab

 

Titles, title text style, and title text height can all be modified. Layout titles can be moved by selecting the title with the mouse and dragging it to a new position on the page.

 

50190-titles_paper_and_digital_output

 

 

Layout Options Tab

 

50190-options_layout_paper_and_digital_output

 

 

Plan View Tab

 

50190-plan_view_paper_and_digital_output

 

 

Legends

 

When creating a page layout, it can be desirable to locate the plot object legends in the page border space. Legends are sized based on the current view dimensions. EnviroInsite plots a legend at what is intended to be a legible size. This may result in the legend being drawn at a different height if you zoom in or out of a view and re-plot an object. Changing EnviroInsite's window size and re-plotting will also result in the legend appearing at a different size relative to the underlying map content.

 

To generate the plot object legends, select Edit> Reset Legends. This will cause all legends that are turned on within the model space to be plotted in the page layout. These legends can then be dragged to the desired location. They can also be edited to modify their size and style.  Legends can be removed by selecting and hitting the delete key.

 

Draw

 

Image primitives (polylines, text, and rectangles), north arrows, map scales, images, and CAD files can be displayed in layout mode. Complex layout title blocks can be constructed using the primitives. Select Draw from the main menu in layout view and then select the desired object. Click on the page layout at the desired insertion point to open the object dialog box. Edit properties of the drawing object as desired. Use the mouse to drag and drop the drawing object to a different location on the page layout. These objects are removed by selecting the object and hitting the delete key. These drawn objects do not appear in the Plot Control panel.

 

Templates

 

Once a page layout has been created with desired features and formatting, the layout can be saved as a template to use for other figures or other projects. Layout templates are a formatted xml file that can contain the page size, page orientation, company name and logo, margin size, title block, project information, etc. Since the template is an xml file, it can be edited with a text editor to customize the template for specific projects. To create a layout template, select the layout and select File> Template> Save. To load the template, select File> Template> Open and browse to the desired template file.